Support » Plugins » [Plugin: Sermon Browser] Error with WPMU

Viewing 1 replies (of 1 total)
  • I’ve tested the plugin on WPMU 2.6, and don’t get the error you indicate. But I can’t see how 2.5.1 would cause the error. Could you confirm you’re using the latest version of sermon-browser, and possibly send me a link to a test site?

    http://www.4-14.org.uk/contact

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Sermon Browser] Error with WPMU’ is closed to new replies.