WordPress.org

Support

Support » Plugins and Hacks » SeoPress » [Plugin: SeoPress] SEOPress breaks flash uploader

[Plugin: SeoPress] SEOPress breaks flash uploader

  • I activated SEOPress and everything seemed fine, all was working. But when I went to update a post by adding a picture, my flash uploader opened up in the same window, as in it refreshed the main window of my browser (Firefox 3.6.10 for Mac) instead of popping up. Inserting the pic just brought me to a blank page and when I went back to my post and refreshed, there was no image in it. Since the only thing I’d changed was SEOPress, I deactivated it and reactivated SEO for BuddyPress. Everything works again so I will live with the annoying “Seo for Buddypress is no longer supported. Please use SeoPress from now on.” warning until there’s an update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sven Lehnert

    @svenl77

    Thanks for reporting, I tried to reproduce your bug, but all is working.
    Which WP/BP version are you using?

    Until I fixed the bug in SeoPress, just use version 1.3 of the plugin, there is no difference to 1.3.1 except of the annoying message..

    Hi Sven!
    I’m on WordPress 3.01 (multisite enabled although we don’t have blogs for our members). And BuddyPress 1.2.5.2. I have quite a few other plugins installed, too, so it could be a clashing issue.

    Plugin Author Sven Lehnert

    @svenl77

    Hi Moominmama, I found the bug and changed the jquery.
    Version 1.0.3 will fix this.

    thanks Sven

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: SeoPress] SEOPress breaks flash uploader’ is closed to new replies.
Skip to toolbar