Support » Plugin: SEO Ultimate » [Plugin: SEO Ultimate] Deeplinks Juggernaut Adds Autolinks to span Fields when Asked Not To

  • Hi guys, I have SEO Ultimate 6.9.4 and WP 3.2.1 and am running into a small issue on my
    OxyELITE Pro website:

    Basically, I have this setup so that it will add 2 links to the homepage whenever the keyword OxyELITE Pro is mentioned. However, I have it set to not add autolinks to span (in the Deeplinks Juggernaut Settings section). This is not working though.

    I have a SPAN class named “buyButton” that you can see here:
    http://www.oxyelite-pro.com/buy-oxyelite-pro

    And it keeps breaking up that first box to try to create a new link to the homepage. For some reason it’s not ignoring spans, although it does work on ignoring other things I’ve used (such as strong and em).

    Can you please take a look?
    Thanks!
    Mike

    http://wordpress.org/extend/plugins/seo-ultimate/

Viewing 2 replies - 1 through 2 (of 2 total)
  • This is still happening with 6.9.6. Any workarounds?

    Plugin Contributor John

    (@johnlamansky)

    Hmm, it’s working fine on my test site. Could you paste the HTML code of the button both before and after Deeplink Juggernaut applies the link? Also, could you send me the exact contents of the “Tag Restrictions” box under “Content Link Settings”? Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: SEO Ultimate] Deeplinks Juggernaut Adds Autolinks to span Fields when Asked Not To’ is closed to new replies.