WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SEO Ultimate] 7.5.6 upgrade causes white screen of death on individual posts & pages

[Plugin: SEO Ultimate] 7.5.6 upgrade causes white screen of death on individual posts & pages

Viewing 6 replies - 1 through 6 (of 6 total)
  • Oh, I spoke too soon. Not sure why I thought that fixed the problem. HOWEVER, downgrading way back to 7.2.9 as suggested in a different thread took care of it. I didn’t feel like trying to work back sequentially to whatever more-recent version might actually work.

    Plugin Contributor John

    @johnlamansky

    Hi outlierdesign,

    I’m not sure what could be causing this, but if you’re up for some experimenting, we should be able to get to the bottom of it. What happens if you upgrade to the latest version again, and then disable all the modules? Does the white screen of death still occur? If so, then it would seem to be a problem with the plugin core. If not, then it would be a problem with a particular module. If it’s the latter, try reactivating each module to identify which one is causing the problem.

    Thanks.

    Hi John,

    Thanks for your reply. I did the experimenting you suggested and the problem turned out to be with the Open Graph Integrator module.

    Plugin Contributor John

    @johnlamansky

    Does the problem still occur with the latest version (7.5.7)?

    outlierdesign

    @outlierdesign

    It does, yes.

    I had the same issue. Every post returned this error:

    Fatal error: Call to undefined function get_post_thumbnail_id() in public_html/blog/wp-content/plugins/seo-ultimate/modules/opengraph/opengraph.php on line 104

    I disabled the Open graph Integrator module and all was fine.

    I am running SEO Ultimate 7.5.7 on WP 3.3.2

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: SEO Ultimate] 7.5.6 upgrade causes white screen of death on individual posts & pages’ is closed to new replies.