SEO Rank Reporter
Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION ca (2 posts)

  1. seocadiz
    Posted 3 years ago #

    I'm getting this error when adding new KW.

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/XXXX/XXXX/wp-content/plugins/seo-rank-reporter/seo-rank-reporter.php on line 360

    ┬┐Can anyone help?


  2. David Scoville
    Plugin Author

    Posted 3 years ago #

    I believe this is a problem with your host. You have to make sure CURL is enabled and that Followlocation is allowed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SEO Rank Reporter
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic