Support » Plugin: SEO Rank Reporter » [Plugin: SEO Rank Reporter] Problem with setting

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here.

    I saw in the demo video that it is supposed to auto-update as soon as we select our country, but that doesn’t work for me. I tried on Firefox & Google Chrome.

    A SAVE button would be very useful. 🙂

    Thanks for helping!

    Any chance to get a reply here one day?

    theo@davidantoine-avocat.fr

    (@theodavidantoine-avocatfr)

    Same problem here with Google.fr

    David could you please help us?

    Best

    theo@davidantoine-avocat.fr

    (@theodavidantoine-avocatfr)

    Ok I think the problem is that their is a conflict with the JS of the theme installed on your wordpress. It works with most of my theme but not this last one.

    I’ve tried something but not sure if it’ll work. Need to wait until I’m sure Im in top 100. I though I’d share it.

    Go to phpMyadmin and chose table wp_seoRankReporter and change manually the column “sengine” and set all your google.XXX to the one you need.

    Hope it’ll work

    Plugin Author David Scoville

    (@davidscoville)

    Sorry guys, I’ve been uber busy lately.

    It doesn’t use a save button because it uses ajax to automatically save the url once you select it. If it doesn’t save then you may have javascript disabled or a conflict with another plugin.

    Once you select the country URL, you should see a success message saying the URL was changed.

    Does this help?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: SEO Rank Reporter] Problem with setting’ is closed to new replies.