WordPress.org

Support

Support » Plugins and Hacks » Sendit Newsletter » [Plugin: Sendit Newsletter] something not working after last update

[Plugin: Sendit Newsletter] something not working after last update

  • Hi, before the recent update sendit was working well.

    Now it seems to be working fine. If i try to subriscribe i get the message that inform me to look in my email to confirm.

    But no email was sent. In the list i can’t find the new subriscribers, but they are in the database because if i try to re-subrcribe a message inform that the email is also registered.

    I updated the db structure after upgraded to new version. I also set in ftp permissions file to 755 (after the upgrade they were set to 655)

    http://wordpress.org/extend/plugins/sendit/

Viewing 2 replies - 1 through 2 (of 2 total)
  • HI Antonio! Can you send to me the domain or request support here:

    http://www.senditplugin.com/contact/
    Are you sure you setup the from mail?
    Did you check spam in your email?
    the sender email is the same of the domain?

    Sometimes these reasons can cause an incorrect delivery or spam.
    Let me know!
    G

    Hi, i looked on the code of my site and found an incorrect value in the form. I manually added the form, so after update something has changed. Now is all ok!
    tahnk you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Sendit Newsletter] something not working after last update’ is closed to new replies.
Skip to toolbar