Support » Plugin: Sendit Newsletter » [Plugin: Sendit Newsletter] Fatal Error on Activation

  • Hello,

    I just upgraded Sendit to 2.09 and WordPress to 3.3.1.

    When I try to activate Sendit, I get the following error. I tried reverting 2.0.8, but get the same error. Any ideas on how to resolve this?

    Parse error: syntax error, unexpected $end in /home/woga/www/wogapc.org/wp-content/plugins/sendit/libs/extensions-handler.php on line 488

    http://wordpress.org/extend/plugins/sendit/

Viewing 3 replies - 1 through 3 (of 3 total)
  • As a follow up, I did try to re-install Sendit with a fresh download of Sendit 2.0.9, but I still got the same error.

    I found my issue. There must be a short open tag in either the plugin or WP 3.3.1. I changed short_open_tag to On, and the plugin activated.

    Sorry guys i just forgot that <? for who still doesnt have short_open_tag on is a problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Sendit Newsletter] Fatal Error on Activation’ is closed to new replies.