Support » Plugin: Comment Moderation E-mail only to Author » [Plugin: Send Comment Moderation E-mail only to Post Author] 0.2 does not install correctly.

  • Resolved fwchapman

    (@fwchapman)


    Hi Rolf,

    This is a great little plugin! Unfortunately, Version 0.2 does not install or upgrade correctly. I had to manually move the files from the trunk subdirectory to the next level up. It looks to me like the wrong archive file is being used for Version 0.2, because it has these subdirectories: assets, branches, tags, trunk. Can you please fix this so that others can more easily enjoy the benefits of your plugin?

    Thanks very much,

    Fred Chapman

    http://wordpress.org/extend/plugins/comment-moderation-e-mail-to-post-author/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RavanH

    (@ravanh)

    Hey Fred,

    Sounds like something went wrong in the repository. I’ll look into it.

    Thanks for reporting 🙂

    Plugin Author RavanH

    (@ravanh)

    You were right. There was a complete repository copy inside the tag directory. The weirdest thing…

    What message did you get after upgrading? Or did it just not work anymore?

    fwchapman

    (@fwchapman)

    Hi Rolf,

    Thanks for your super-speedy reply, and for fixing the problem already!

    When I upgraded to Version 0.2, the plugin just stopped working. I then deleted the plugin and reinstalled it from the repository, but when I tried to active the plugin, I got an “invalid header” error message. That’s when I looked in the directory and noticed the unusual directory structure.

    When I upgraded to Version 0.3, everything worked perfectly. I had no problems whatsoever.

    Thanks again, Rolf! It’s caring plugin developers like you who make it a real pleasure to work with WordPress.

    All the best,

    Fred

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Send Comment Moderation E-mail only to Post Author] 0.2 does not install correctly.’ is closed to new replies.