WordPress.org

Support

Support » Plugins and Hacks » Self Hosted Plugins » [Plugin: Self Hosted Plugins] Error: You must have a valid WordPress readme.txt file within the plug

[Plugin: Self Hosted Plugins] Error: You must have a valid WordPress readme.txt file within the plug

  • Just installed your Self Hosted Plugins and everytime I try to upload a zipped plugin, I get the message: Error: You must have a valid WordPress readme.txt file within the plugin zip.

    I am using Windows 7 and the latest version of WinZip. My readme.txt file passes the validator with flying colors and I have tried different compression settings, etc. to get this to work, and still no love. Any ideas??

    http://wordpress.org/extend/plugins/self-hosted-plugins/

  • The topic ‘[Plugin: Self Hosted Plugins] Error: You must have a valid WordPress readme.txt file within the plug’ is closed to new replies.
Skip to toolbar