Support » Plugin: WooCommerce: No PO Boxes » Plugin seems to keep switching to disabled

  • Resolved hazardawareness

    (@hazardawareness)


    I love this plugin but it seems to keep switching to disabled and we only notice when a PO box order comes through. I’ve tried to narrow down what might be switching it to disabled but can’t get it happening consistently. I’ve tried

    – General wordpress updates
    – Other plugin updates
    – Git actions on the server

    Do you know of any issues or potential causes that might switch it off? If not is there something I can add in my functions that would override that switch and set it to enabled all the time?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Maje Media LLC

    (@majemedia)

    Thanks for submitting this to us. We’re going to be testing on our side to see what might cause any auto-disable to happen.

    Can you provide us with the following:

    – List of plugins
    – Are you using wp-cli

    QUite a few plugins – there’s a fair bit of complexity involved in the site.

    It’s built on a child version of the Divi theme

    The pluigns are

    AddToAny Share Buttons
    Advanced Custom Fields PRO
    BackWPup

    Contact Form 7
    Divi Timeline Module
    Google Analytics +

    Imsanity
    Instagram Feed
    MailChimp for WooCommerce

    MailChimp Forms by MailMunch

    Maje WC No PO Boxes

    NextGEN Gallery
    PixelYourSite

    Post Duplicator
    Postcode Shipping
    Redirection
    SG Optimizer (it’s siteground hosting)
    Stripe WooCommerce Addon

    WooCommerce Advanced Free Shipping

    WooCommerce Checkout Field Editor Pro

    WooCommerce Extended Coupon Features

    WooCommerce Order Export and More
    WP Affiliate Manager
    YITH WooCommerce Featured Video
    Yoast SEO

    Thanks – in the mean time is there any override to the checkbox I can do – even if it’s temporarily editing the actual plugin code?

    I’ve just added ‘checked’ to the actual input field in settings_page.php which seems to stop it from even being disabled which is perfect for now.

    Plugin Author Maje Media LLC

    (@majemedia)

    hazardawareness,

    Sorry about the delay. This issue has been fixed as of 1.1.9

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin seems to keep switching to disabled’ is closed to new replies.