WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Secure WordPress] Secure WP appears to conflict with Viper's Video Quicktags plugin

[Plugin: Secure WordPress] Secure WP appears to conflict with Viper's Video Quicktags plugin

  • spiffywiffy

    @spiffywiffy

    I use Viper’s Video Quicktags (network activated). When I have Secure WP enabled (on the main blog only at this point) and I go to the post editor (add new or edit), text will not show up in the editor window and the editor buttons will not render completely.

    If I disable Secure WP, the editor page renders just fine.

    Just wondering if anyone has any insight? It’s possible that the conflict is not with Viper’s Quicktag plugin.. I’m just postulating it is because of how it adds a number of buttons to the editor.

    Thanks.

    http://wordpress.org/extend/plugins/secure-wordpress/

Viewing 1 replies (of 1 total)
  • WebsiteDefender

    @websitedefender

    Hi Spiffywiffy,

    First of all thank you for showing interest in our plugin. This is very strange since it seems to be something related to missing files or incorrect permissions (hardly the case).

    What I suggest, just to be sure you are using the latest technology is to remove Secure WordPress and install WebsiteDefender WordPress Security plugin. This plugin is also developed by us. It takes the best of all the security plugins we own and combines them in 1 plugin.

    Do not hesitate to contact us in case of further queries. Feel free to post any queries you might have about any of the plugins on the official WebsiteDefender forums.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Secure WordPress] Secure WP appears to conflict with Viper's Video Quicktags plugin’ is closed to new replies.