WordPress.org

Support

Support » Plugins and Hacks » Acunetix Secure WordPress » [Plugin: Secure WordPress] Plugin upgrade tanks wp-admin

[Plugin: Secure WordPress] Plugin upgrade tanks wp-admin

  • I just auto-updated three blogs and the plugin tanked my wp-admin on all three. I was able to delete it via FTP.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Twolanz,

    Can you explain further what is the problem you encountered? We’ve never encountered this situation.

    Thanks.

    After further investigation, I strongly suspect that the problem occurred at exactly the same time as the Akismet stats plugin was experiencing difficulties. I think I happened to update the plugin on my three blogs, and a few minutes I was stymied by what preceeded the Akismet problem.

    I’ll re-install Secure WordPress later today. At this point I don’t anticipate any problem with the plugin.

    Thanks for the update. Keep us posted if you have any issues.

    Thanks.

    I have now re-installed the plugin and it is running with no problems on three of my blogs. Obviously the difficulty was a result of something else occurring at exactly the same time. That something else has been repaired by WordPress.

    Thanks for your response.

    Great news and Welcome. Glad it is working.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Secure WordPress] Plugin upgrade tanks wp-admin’ is closed to new replies.
Skip to toolbar