WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Secure WordPress] Broke my site

[Plugin: Secure WordPress] Broke my site

  • After activating the plugin and clicking Save on the settings page I got a handful of errors (below) and the site was down until the plugin was deleted. Any known plugin incompatibilities or the like? (I use some – AskApache and SimplePress forum to mention a couple)
    Kjetil

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/2/d/dolcevita/www/blogg/wp-admin/includes/plugin.php on line 388
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/2/d/dolcevita/www/blogg/wp-admin/includes/plugin.php:388) in /home/2/d/dolcevita/www/blogg/wp-includes/pluggable.php on line 770

    http://wordpress.org/extend/plugins/secure-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • you can’t have ask apache and this plugin

    OK
    Thanks a lot for telling :o)
    There’s an alternative, though (mentioned here) by inserting this code in the functions.php file:
    add_filter(’login_errors’,create_function(’$a’, “return null;”));
    But – to make this work – what is the complete function to use. Regretably the advise post mentioned above doesn’t give that answer (though I’ve asked).
    Thanks again,
    Kjetil

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Secure WordPress] Broke my site’ is closed to new replies.
Skip to toolbar