Support » Plugin: Secure Invites » [Plugin: Secure Invites] Will this be updated soon?

  • tvansant

    (@tvansant)


    I tested this on a site that currently has WP 3.3.2 and BuddyPress 1.5.5 and it didn’t work. Every time I tried to send an invite I got an error suggesting that someone was already registered with that email address. (I know for sure that is not the case.) Also I did not see the options to put the Invite button on any BP pages. (We have a child theme based on the Custom Community theme.)

    WP and BP have both had some major updates since this plugin was last updated so I’m speculating that may be the reason for the errors. If this worked as described, it would be very useful to us. So I’m wondering if there are any plans to update this plugin so I can give it another try?

    http://wordpress.org/extend/plugins/wordpress-mu-secure-invites/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chris Taylor

    (@mrwiblog)

    Unfortunately my spare time is extremely limited at the moment, so I don’t know when I’ll be able to work on a new version. Sorry.

    Thanks, Chris. I certainly understand limited spare time.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Secure Invites] Will this be updated soon?’ is closed to new replies.