Support » Plugin: Secure Invites » [Plugin: Secure Invites] Invites not available to all users.

  • I’m running a Multisite/Buddypress setup, I’ve dropped the plugin into the mu-plugins folder and set it to show the invite link to normal users, however it doesn’t show up or any users and the dashboard widgets are completely empty to anyone but the site admin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Chris Taylor

    (@mrwiblog)

    Is this using the latest version of the plugin? Can you provide me with login details so I can check what’s happening myself? Please email me at mrwiblog [at] gmail [dot] com.

    I’m using version 1.1.2 and as far as I can tell from the behavior and the code I’m looking at $secure_invite_show_admin_link is either not getting read properly, that or it isn’t writing properly because if I remove them it works fine.

    Plugin Author Chris Taylor

    (@mrwiblog)

    Thanks for the information, I’ll look at this as soon as I can.

    I’m having the same problem. I’m running Multisite, no Buddypress though. The widget is blank and the link on the dashboard menu is not showing up for anyone other than admins.

    I’m also using the members component. Is there a specific right/role that a user is supposed to have in order to have these areas populate?

    Plugin Author Chris Taylor

    (@mrwiblog)

    I this still a problem? I can’t replicate this bug.

    It’s still a problem for me. Do you have an email? I can send you access to my server so that you may take a look.

    Plugin Author Chris Taylor

    (@mrwiblog)

    Sure, email my username here at gmail.com.

    I came across this discussion because I was looking for a solution to the same problem. Eventually I was able to find the answer myself. It’s really in the “settings presets” where the default is “Signup is just for invited people, and all users can invite as many people as they like.” Trusting, of course, that this is the ideal setting, you would almost never think of selecting “Use custom settings.” But upon doing, only then you would see a number of options, and REALIZE that the sole reason why the invite button or the form does not show up to all users aside from the admin – is the “Inviting lockdown” or the number of days a member or user has signed up before he or she can invite anyone. I changed it from the default “30” to “1” and the invite button instantly showed up for all my site users. I think the problem really is miscommunication as the default preset never said anything about the lockdown.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Secure Invites] Invites not available to all users.’ is closed to new replies.