Support » Plugins and Hacks » Secure Invites » [Plugin: Secure Invites] Front-end form does not submit invite

[Plugin: Secure Invites] Front-end form does not submit invite

Viewing 2 replies - 1 through 2 (of 2 total)
  • same issue here. The only weird thing is it was working just fine, then stopped. I can’t figure out what broke it.

    WordPress 3.4.1.

    errors found:
    – sidebar widget form doesn’t add emails to database.
    – sidebar widget form doesn’t give any errors.
    – bulk invite from dashboard is adding emails to database but not emailing the invite.
    – invite restriction is still working, tested by trying to sign in with an uninvited email.

    Here’s a list of fixes that have been tried with no change:

    turned cloudflare off.

    disabled minify on w3totalcache.

    tested wp email sending with http://www.stillbreathing.co.uk/wordpress/check-email/ Works fine.

    added wp_load above where php adds the emails to database. require_once(‘/wp-load.php’);

    took out the action on the form completely – per http://wordpress.stackexchange.com/questions/14347/a-form-in-a-custom-widget

    added a php widget using Executable PHP widget with a do shortcode inviteform, no change.

    tried the shortcode inviteform on a page also, same thing.

    tried get_permalink() in the action part of the form per the comments on http://wordpress.stackexchange.com/questions/14347/a-form-in-a-custom-widget

    Repaired database with WP-DBManager


    widget form is adding email to database – it was a user error :/ email address was being typed into the Name field instead of the email field.

    Emails are sending – user error again. an invalid email address was being entered.

    wow lol 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Secure Invites] Front-end form does not submit invite’ is closed to new replies.
Skip to toolbar