Support » Plugin: Secure HTML5 Video Player » [Plugin: Secure HTML5 Video Player] Not working in IE and Safari

  • Hi,

    The plugin is working in Opera and Firefox, but not in IE and Safari. (I haven’t tested in any more browsers than that.)

    I’m using an .ogv file with the shortcode [video ogg="vts.ogv"]

    Can you tellme how come it’s not working in IE and Safari. IE is almost a given, since there’s always trouble with that, but I would think there would be no problem in Safari?

    Thanks in advance,

    Therese

    http://wordpress.org/extend/plugins/secure-html5-video-player/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Doesn’t work in Chrome either

    Plugin Author trillamar

    (@trillamar)

    Hello tesse_k and wallee,

    We recently had some issues like yours. We fixed it by unchecking the “preload videos” setting, i.e., don’t preload them. This was especially problematic on Safari.

    Also, are you using the latest version of the plugin?

    Most people have issues because their path to the directory isn’t right.

    Hope this helps.

    Lucinda

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Secure HTML5 Video Player] Not working in IE and Safari’ is closed to new replies.