Support » Plugin: Secure HTML5 Video Player » [Plugin: Secure HTML5 Video Player] Could .mpeg "FFmpeg MPEG-4" be added?

  • Resolved eracc

    (@eracc)


    Hello, we have several .mpeg videos that use “FFmpeg MPEG-4” codec. These appear to not be supported according to your list:

    mp4, m4v, ogv, ogg, theora.ogv, webm, png, jpg, jpeg, and gif

    Converting them all is not an option at this time. I tried renaming one to .mp4 to see if I could play it with your player on our test site, but no joy. Will your player play these?

    http://wordpress.org/extend/plugins/secure-html5-video-player/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Secure HTML5 Video Player] Could .mpeg "FFmpeg MPEG-4" be added?’ is closed to new replies.