Support » Plugins » [Plugin: Section Widget] WP 2.7 compatible?

  • Anyone tried this plugin with WP 2.7?
    Eventually, I believe there was a note about a 2.7 version in work?
    Anyhow: Looks great!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi kjetilgf, the version on the wordpress.org repository is not 2.7-compatible. The main reason is that we’ve utilized the new widgets API introduced in WordPress 2.8 and some jQuery 1.3-only JavaScript stuff. (2.7 ships with some version of jQuery 1.2)

    Initially, we have experimented with a 2.7-compatible version. However, it requires modifying a core JavaScript file shipped with WordPress 2.7 (essentially fixing a bug in WP 2.7) and patching the jQuery version to 1.3. Eventually, the complexity and risks involved has led us to believe it is not a good idea to provide a 2.7-compatible version.

    Thread Starter kjetilgf

    (@kjetilgf)

    OK
    Thanks
    I can just hope that the other crucial plugins we use (40 in total…) are updated.
    Kj

    Godfrey, is the plugin safe to use with WP 2.8.4? Have you run into any problems with any themes?

    paulaeisenberg, it’s compatible with 2.8.4. I simply forgot to update the readme file.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Section Widget] WP 2.7 compatible?’ is closed to new replies.