Support » Plugin: Secondary HTML Content » [Plugin: Secondary HTML Content] No editor media buttons (or html button) on existing pages

  • Resolved alan138

    (@alan138)


    Hey,

    I get the media buttons and the html button when I select to create a new page, but not when I edit a new page.

    It looks like the ‘load-page.php’ action is no longer being fired.

    To fix:

    In
    secondary_html_content.php

    Find on line 46:
    add_action(‘load-page-new.php’,’secondary_content_page_editor’);
    add_action(‘load-page.php’,’secondary_content_page_editor’);

    Replace with:
    add_action(‘load-post-new.php’,’secondary_content_page_editor’);
    add_action(‘load-post.php’,’secondary_content_page_editor’);

    http://wordpress.org/extend/plugins/secondary-html-content/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thank you, this worked for me.

    This needs to be rolled back into the plugin; fixed this issue for me as well!

    Works great, except when inserting image into a secondary html area the image appears in the original top content panel…

    Anyone else get this or found a way to insert image in corrent panel?

    dibidi

    (@dibidi)

    This fix worked great. This is the first time I’m using this plugin. It’s a great plugin but the ability to add html and media after creating a page/post is important.

    admin8ter

    (@admin8ter)

    Having the same problem. I will try this. Thank you.

    admin8ter

    (@admin8ter)

    Yes this worked for me too!
    He should put this in an update patch and announce it?

    I hope the author fixes this in the next release.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Secondary HTML Content] No editor media buttons (or html button) on existing pages’ is closed to new replies.