[Plugin: Search Unleashed] searches time out, endless loop (6 posts)

  1. justinph
    Posted 7 years ago #

    Is anyone having issues with searches timing out? I am consistently having problems anytime I perform a search. I get an error message like:

    Fatal error: Maximum execution time of 30 seconds exceeded in ...wp/wp-includes/plugin.php on line 385

    The file and the line will be different every time. I think the search is getting hung up some where and looping endlessly. I note that every time after I perform a search, I see the number of searches performed go up by about 900 or so.

  2. petterip
    Posted 6 years ago #

    Same thing here: maximum execution time is reached and number of searches go up to 15 000 after few tries.

  3. technabob
    Posted 6 years ago #

    Did you guys ever figure this out? I guess I need to disable this plug-in for now. Too bad - it seems like a nice one.

  4. Gemma Wild
    Posted 6 years ago #

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 35 bytes) in /-removed-for-security-/wp-includes/plugin.php on line 302

    That's the error I'm getting after just installing the plugin about 20 minutes ago.

    I have tried searching for something only 4 or 5 times yet the indexing page reports over 8,000 searches made! And this is on a closed web site that only I can access.

    I have tried deactivating all the filters just in case there was a conflict, but that doesn't work.

    This looks like it is probably the best search plugin but judging by the lack of response to peoples problems, this one being a pretty major one, its no longer being supported. Which is a real shame.

  5. scush
    Posted 6 years ago #

    Same problem here -- loops until page times-out and Settings says there are thousands of searches.

    Seemed like a promising plugin otherwise. :-(

  6. viniciusac
    Posted 6 years ago #

    Same problem here -- I have 4 pages child, when i add the five page, the error appears. :(
    Quase entro em parafuso até suspeitar que podia ser um erro do WP.
    I'm creating a template child of thematic.

    Fatal error: Maximum execution time of 30 seconds exceeded in E:\Apache\...\trunk\wp-includes\plugin.php on line 385

    it happens also with all plugin inactive :-(

Topic Closed

This topic has been closed to new replies.

About this Topic