Support » Plugin: Search Regex » [Plugin: Search Regex] inline replace not working

  • Hi,

    I am on WordPress v3.2.1 plugin version 1.4.11 and I’ve tested on Chrome 14.0.835.186, Firefox 6.0.1.

    For me, the “replace and save button” works but the inline replacement is not working, neither the “replace” button, nor the edit manually and save function.

    Please see what I could make of the Firebug console output below. I’m not much of a whiz at Firebug but I tried. I have no idea if it’s relevant, but that’s what came out when I clicked “Replace” inline.

    I’ve used and loved Search Regex since probably like 2008, I have no idea (years! thank you!). Hope this can get fixed!

    [Large log file moderated as per the Forum Rules. Please use the pastebin]

Viewing 1 replies (of 1 total)
  • The inline replace has never worked for me either. Instead, I’ve had to resort to more clever regex searches so that the plugin only finds the right hits, and then I do the search and replace option.

    I too wish the inline editing worked, because it would be a heck of a lot easier than opening each post in the editor to make the changes.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Search Regex] inline replace not working’ is closed to new replies.