Support » Plugin: Search in Place » [Plugin: Search in Place] search results cannot be clicked

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author codepeople

    (@codepeople)

    Hi,

    I’ve checked your webpage and the “search-in-place” plugin is working fine for me. In “search-in-place”, if you set the focus in another page section, the search results is hidden, but after set the focus to the search box the results are shown again.

    Kind regards.

    Thanks for your answer and visiting my site. My problem is not to see any results if I search anything, my problem is that I cannot click the links within the results. If I try, the ‘search-in-place’ box closes. Would it be better to get the page if I click on the link?

    I hope you understand what I mean.

    I test it with Firefox, Opera same issue I tried to describe above. With IE it works fine as it should and with Safari I didn’t get any resulsts.

    Plugin Author codepeople

    (@codepeople)

    Hi,

    Could you check in another computer, please? I’ve checked your website from different browsers and computers with excellent results.

    Please, try again to visit website in your computer’s browsers, but cleaning first the browsers cache. If the trouble persist, please check it in another computer, maybe it’s a punctual trouble with your browsers.

    Best regards.

    Hi, me again.

    I deleted the cache of all browsers and it worked only fine with IE. All other browsers except Safari shows the results with link but cannot click on links because the window closes itself.

    It’s good to hear that it works for you. Does any user user have experiences?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Search in Place] search results cannot be clicked’ is closed to new replies.