Support » Plugin: Search filters » [Plugin: Search filters] do not work with wp 2.9.2

  • When installing, I get this error:

    incompatibile PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    from the wordpress install plugin interface

  • The topic ‘[Plugin: Search filters] do not work with wp 2.9.2’ is closed to new replies.