WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Search Everything] Syntax errors in 6.3

[Resolved] [Plugin: Search Everything] Syntax errors in 6.3

  • I tried to upgrade from 6.2.5 to 6.3, but upon activation of 6.3 I got the following error in the WordPress admin:


    Parse error: syntax error, unexpected T_VARIABLE in /home/www/example/wp-content/plugins/search-everything/search-everything.php on line 55

    It looks like the string comparison is missing. Line 55 looks like this:

    if ("Yes" $this->options['se_use_tag_search'])

    but it should look like this

    if ("Yes" == $this->options['se_use_tag_search'])

    This occurs on line 59 as well. If you add the == there, the 6.3 version of the plugin will work just fine.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Search Everything] Syntax errors in 6.3’ is closed to new replies.
Skip to toolbar