Support » Plugin: Search & Replace » [Plugin: Search and Replace] Doesn't work

  • Resolved zoks77

    (@zoks77)


    I tried all I could and re-done it 3 times already everything from fresh and won’t work.
    Problem is that when I use search it finds data I need to replace, but when I use search&replace it says “0 entries found”.
    How to solve this puzzle ?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Bump. I have exactly the same issue. Finds them all with the first option of ticking ‘table’ (when you can’t replace).

    Then go down, tick all options find same again and give the replacement url; comes up empty.

    Tried velvet blue, but that didn’t work. Any tips on why this isn’t working please? Thanks.

    I haven’t found any solutions to do this unfortunately, just did it manually with Dreamweaver.

    Thanks for the reply, zoks77. I guess it’ll have to be that (dreamweaver hadn’t occurred to me). Cheers!

    same problem here. guess i’ll resort to phpmysql….

    I just ended up using TextEdit (even though have dreamweaver) for find and replace sql database. Not as big a deal first thought. TextWrangler would do too.

    I’ve got the same problem. I guess the plugin doesn’t allow me to edit the wp_options table? I’m not confident to try phpmyadmin so I’ve got to go through the dashboard and make all the changes manually.

    Plugin Author Frank Bueltge

    (@bueltge)

    The first search of the plugin go an other function, new idea and the last version of the plugin can also rpelace this, now; test is; maybe its help.

    I’m re-opening this because on my system I am having the exact same behavior: the search function finds all the data to replace, but the replace function changed only a few tables. I am running WP 3.3 and version 2.6.3 of the plugin.

    And I should add, I am using the multisite option and an example is this result when searching for information:
    Table: wp_6_posts … Total Results for “http://cosmopoetica.com/blog/story”: 286

    But that doesn’t change when I perform the real thing. I’m guessing this has something to do with multisite configuration?

    Plugin Author Frank Bueltge

    (@bueltge)

    PLease search and replace via the first section on the plugin, this area works about all tables from the install; no exception.

    Same problem here. I used this a few weeks ago on another site on the same server and it worked beautifully. Can’t get it to work on this site. It can find them when I do a search but no replace is being done. I tried in the top section for all tables and for the bottom section just choosing a couple. No replace. No error message.

    Plugin Author Frank Bueltge

    (@bueltge)

    do you has set the right radio button?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Search and Replace] Doesn't work’ is closed to new replies.