WordPress.org

Support

Support » Plugins and Hacks » Scripts Gzip » [Plugin: Scripts Gzip] This plugin is seriously broken

[Plugin: Scripts Gzip] This plugin is seriously broken

  • There’s a very basic flaw in this plugin that can result in scripts being loaded all over the page multiple times. Instead of speeding up page load it’s likely to significantly increase load times.

    It is also flawed in that it takes no account of a script’s desired location (i.e. at the top of the page or the bottom) and it completely ignores dependencies when external scripts are involved.

    It’s likely to break lots of other plugins.

    http://wordpress.org/extend/plugins/scripts-gzip/

  • The topic ‘[Plugin: Scripts Gzip] This plugin is seriously broken’ is closed to new replies.
Skip to toolbar