WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Scissors Continued] watermarking does not work

[Plugin: Scissors Continued] watermarking does not work

  • i installed this plugin and have done everything that i knew should be done and still its not working for me, i even uploaded many types of images like gif, png, jpg, jpeg, JPG, but the watermarker scissors continued did not function at all and then tried it manually through editing the image and clicked watermarking and it did not work.

    good luck and thank you for creating this plugin πŸ™‚

Viewing 15 replies - 1 through 15 (of 17 total)
  • sommernyte
    Member

    @sommernyte

    It does work, you just have to go into each image you want watermarked and click the “Watermark” button and then apply to make it work. I didn’t see an option to automatically watermark everything, so if you have a lot of images, it could get really tedious, really fast.

    MAzZY
    Participant

    @mazzy

    For some reason plugin doesn’t put watermark on the images anymore. It doesn’t put it automatically after uploading, nor manually. What kind of problem may it be?

    MAzZY
    Participant

    @mazzy

    It’s path to file problem.
    Path must be like this:

    2011/04/watermapk.png

    Thanx for this plugin it help me a lot! πŸ™‚

    But the watermark doesnΒ΄t work in a multisite instalation. I tried with some diferents urls, trying to go directly to the file but nothing happend.

    In a multisite (network) WP instalation the path is

    wp-content/blog.dir/19/2011/06/image-name.png

    Any idea?

    MAzZY
    Participant

    @mazzy

    Try this:

    2011/06/image-name.png

    noup, not work. πŸ™

    MAzZY
    Participant

    @mazzy

    How are you upload this image?

    Using the upload button on watermark media settings.
    When I click on “Insert into post” the image path is

    wp-content/uploads/2011/06/watermark.png

    This for the main site on a subsite is:

    files/2011/06/watermark.png

    MAzZY
    Participant

    @mazzy

    Try to upload watermark for each site separately.

    I have a single site installation. i can’t get
    watermarking to work.

    first, when i choose the image via “insert into listing”
    it returns a path that starts with “ttp://” (no h. anyway.

    i have tried several variations, including what mazzy has said(formatted for my uploads, 2011/7 instead of /6), but
    it simply doesn’t work. I can resize, rotate, crop the images in
    the media upload thickbox, but when i select all the image sizes
    and select apply to watermark, it does nothing.

    I have tried an absolute path (adding the “h”), as well as
    relative paths from the root to month folder.

    the upload image is .jpg and the watermark is .png

    thanks in advance πŸ™‚

    keevitaja
    Member

    @keevitaja

    somehow when i add watermarks it doesn’t resize images any more. any thoughts?

    denizci88
    Member

    @denizci88

    Watermark feature of the plugin doesn’t work πŸ™

    hello people.
    try to save a flat .png without using the wp file uploader.
    For sample in:
    wp-content/uploads/watermark.png

    mentalposition
    Member

    @mentalposition

    I installed Scissors Continued 2.1 on “multisite” installed WordPress3.2.1.

    I could use “Crop”, “Resize”, “Rotate” of Scissors functions, but only “Watermarks” doesn’t work correctly. After clicking “Apply” button in “Add Media” dialog, progress bar appears, then it finishes without watermarking image.

    I uploaded watermark image manually to “wp-content/uploads/”, and set its path as “files/watermark.png”, but it doesn’t work.
    Also all solutions in this thread didn’t solve this problem.

    Please give me some advice, if anyone fixed this.

    Thanks.

    Try to set in media watermark by default and leave the watermark sing when upload pics if you won’t watermark some pics…
    http://img846.imageshack.us/img846/5955/scrissorwatermark.jpg

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: Scissors Continued] watermarking does not work’ is closed to new replies.