WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Scissors Continued] problems with tinymce

[Plugin: Scissors Continued] problems with tinymce

  • I’m happy to discover that scissor project is still alive: I really like the auto-resize at upload and the watermark functions.

    But I’ve a problem on a fresh install of wp 3.1: when scissors is active, on the post edit screen, the post-content textarea always shows html content (even in visual mode), tinymce buttons disappear and the box is not resizable anymore. Strangely, there aren’t JS errors in page nor php warning/error in the log file.

    http://wordpress.org/extend/plugins/scissors-continued/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m experiencing this exact same issue with both fresh installs and upgrades to WP 3.1. It took me a while to figure out the cause, but using any version of Scissors or Scissors Continued conflicts with TinyMCE regardless of browser.

    The same issue.
    WP 3.1 & Scissors Continued
    WYSWYG Editor doesn’t work ^(

    Plugin Author huiz

    @huiz

    I’m not sure what is causing the problem. I don’t have problems with the Visual editor but I don’t see buttons in the html editor. It also occurs if I don’t have this plugin loaded.

    Meanwhile I’ll keep searching…

    Works great now! Thanks for the update.

    Yes! Thanks for updating this awesome plugin. It’s a lifesaver.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Scissors Continued] problems with tinymce’ is closed to new replies.