WordPress.org

Forums

SchemaFeed
Not fully loading (5 posts)

  1. IamNotElvis
    Member
    Posted 3 years ago #

    After enabling the plugin, WordPress is not able to finish loading the page. Only a part of the page is loading:

    <html> ... <head>...

    </head> and <body>... is not getting loaded at all.

    I disabled all other plugins and still the same.

    http://wordpress.org/extend/plugins/schemafeed/

  2. Kai Chan
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, I will be updating a new version that will fix this similar class of problems, its to do with DOM parsing!

    Will put an update here when its done in the next few days.

    Thanks for trying schemafeed!
    Kai

  3. FabHusband
    Member
    Posted 3 years ago #

    Hello, after installing and activating the schemafeed plugin, I received a message 'Table 'fabhouse_wrd1.wp_sf_settings' doesn't exist'. My hosting company is now throttling my website, and I can't login to my wordpress account to disable the plugin. You can view yourself at http://fabhousewife.com. Any suggestions? I'm running version 3.3 of wordpress.

    Thanks,

    J.P.

  4. pjmckeown
    Member
    Posted 3 years ago #

    Hey Kai, I have the same problem on my site. http://www.patrickmckeown.info. Can you tell me how to fix it?

    Regards,
    Patrick

  5. rthomas2
    Member
    Posted 3 years ago #

    I installed the plugin today, and I noticed that I was unable to insert images/shortcodes/forms/etc. into a post or page after doing so. I would click the buttons above the post content field, and nothing would happen. No lightbox-type popup, no greying out of the background, no nothing. I uninstalled the plugin and all the normal buttons above the post body field worked fine again. Any ideas? Could this be a conflict with another plugin? I'm happy to copy/paste my (rather long) list of installed plugins for you to peruse upon request. Cheers!

    P.S.- I tried posting this in a separate topic, but I got an error message saying "This topic is closed."

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags