WordPress.org

Support

Support » Plugins and Hacks » SB Welcome Email Editor » [Resolved] [Plugin: SB Welcome Email Editor] Conflict with Simple:Press

[Resolved] [Plugin: SB Welcome Email Editor] Conflict with Simple:Press

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Sean Barton

    @seanbarton

    Hi there,

    I don’t remember if Simple Press has it’s own welcome email editing system but the simplest way to make it work again is to change the name of the welcome-email-editor plugin directory to -welcome-email-editor (note the leading hyphen). It will disable the plugin which you should then enable again and all should be well in the world.

    I explain the reasons for this here.

    thanks
    Sean

    Turning of using Simple Press Mailing system will fix it. Just tried this.

    quick fix:

    -change the the folder name of the plugin to awelcome-email-editor (or start with any letter below the s)
    -reactivate the plugin

    hope it helps!

    Plugin Author Sean Barton

    @seanbarton

    @ multimule, thanks for your contribution 🙂 You said pretty much what I said but a bit more clearly. I’m sure it will help

    thanks
    Sean

    Hi Sean,
    I am trying to use your excellent plugin but it’s still conflicting with Simple Press. I renamed your plugin folder so your plugin now works. Unfortunately with your plugin active, replies can’t be made to Simple Press forum topics. Is there a way of resolving this?

    Paul

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: SB Welcome Email Editor] Conflict with Simple:Press’ is closed to new replies.
Skip to toolbar