WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: SB Welcome Email Editor] Can't find the "resend welcome email" option

[Resolved] [Plugin: SB Welcome Email Editor] Can't find the "resend welcome email" option

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sean Barton

    @seanbarton

    Hi there. it seems to work fine for me. On the user editor page (as an administrator) where you see the lists of users. On the right there should be a column containing buttons to resend the welcome email. If that is not there then I would recommend reverting your theme to default and turning off all other plugins and it *should* show. That would then rule out a theme or plugin conflict. As far as I know there is no conflict though… you are the first person to ask this question.

    Hope you find it. Let me know either way and I shall try to help however I can.

    thanks
    Sean

    @seanbarton,

    Thanks for your quick reply.

    After further investigation, I found that the User Access Manager (UAM) plugin is causing this issue for some reason.

    When I deactivate that plugin, your resend button appears in the user list. It is however too large and the button text is truncated after (Inc… (disappears under the browser’s right side)

    Hopefully this helps you diagnose further.

    Regards,

    Plugin Author Sean Barton

    @seanbarton

    Hi venntom,

    You will be pleased to hear that I just committed a new version to SVN and now the plugins both work fine together.

    Thanks for bringing this to my attention.

    thanks
    Sean

    Hi seanbarton,

    I indeed now see the button in the user list.
    It is however still truncated…the UAM user group column next to it already takes some space of the avaialble columnspace.
    And when pressed, it launches the notification email twice to the user and the registration email twice to the admin.
    The [plaintext_password] variable is not substituted either

    Not the expected behaviour ?

    Plugin Author Sean Barton

    @seanbarton

    Funny enough no 🙂 Leave it with me. I am thinking the conflict with UAM is deeper than I first thought. Do you get the same behaviour with UAM deactivated?

    thanks
    Sean

    Plugin Author Sean Barton

    @seanbarton

    Hi… try the latest version (2.0) I checked in. I moved the option to the user quick links mouseover menu on the same page and seems to work for me. Let me know how you get on.

    thanks
    Sean

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: SB Welcome Email Editor] Can't find the "resend welcome email" option’ is closed to new replies.