WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: SB Uploader] Panel not showing up after 3.5 update

[Resolved] [Plugin: SB Uploader] Panel not showing up after 3.5 update

  • Hi, I’ve just installed your 3.5 update and now the uploader meta box is not showing up on my Create New Post page (for a custom post type). If I click Screen Options, the meta box is listed and checked, it is just not showing up. So I’m guessing it is probably an issue with how you changed the priority for the meta box. It was working before the update.

    http://wordpress.org/extend/plugins/sb-uploader/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I took a look at sb_uploader.php, and it looks like the priority for custom post types is set to ‘normal’ instead of ‘core’ like for posts and pages. If I change it to ‘normal’ everything works properly.

    As a side request, can you make it so that we can change the ‘Upload an image’ text above the file upload box? I am using the plugin to allow users to upload PDFs, so the text is confusing.

    Thanks!

    Plugin Author Sean Barton

    @seanbarton

    Hey there M.H,

    Sorry about the delay in getting back to you. This system doesn’t email you when a new forum is opened with support info which is frustrating. I have sorted the labelling issue to simply say Upload: and as far as I can see the custom post type order is set to core so I must have done it in on of the 4 versions I have released since you posted.

    thanks
    Sean

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: SB Uploader] Panel not showing up after 3.5 update’ is closed to new replies.