WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin says I have a multisite, but I don't. Can't activate dashboard

[Resolved] Plugin says I have a multisite, but I don't. Can't activate dashboard

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Frank Bueltge
    Participant

    @bueltge

    You can not activate a part with this plugin, only hide areas and items for different roles.

    doodleinnovation
    Member

    @doodleinnovation

    Duh. I know that.

    What I’m asking is, when I login below the administrator user (e.g. editor/author/…) I immediately get re-directed to the homepage and cannot access the dashboard which is “Adminimized” by your plugin.

    And when I look into the settings of your plugin, the dashboard can’t be activated for editors, authors and other users.

    Please give me an answer for this. I waited 3 days to get a very obvious and useless reply from you.

    Andy Smith
    Member

    @andy-smith

    doodleinnovation… you’ll not get an answer asking the way you did in your second post! Like many plugin authors, support is offered freely and in an author’s own time, so please be patient and ask nicely!

    Plugin Author Frank Bueltge
    Participant

    @bueltge

    If you dont have active a redirect for the global options, then get the users after login to the dashboard. If you have deactive the dashboard, then you must set a adress for the rewrite after login.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Plugin says I have a multisite, but I don't. Can't activate dashboard’ is closed to new replies.