Support » Plugins and Hacks » sam-broadcaster-wordpress-plugin » [Plugin: sam-broadcaster-wordpress-plugin] Plugin messes admin UI completely up

  • I got dozens of errors and notices with WP_DEBUG set to TRUE.

    wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks.
    has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    Undefined index: sradiobfm_hidden in (…)\plugins\sam-broadcaster-wordpress-plugin\sradiobfm_admin_settings.php on line 5
    It messes up all the admin menu, crashes the complete styles, etc. I’d say: Just tell your client to leave this plugin as it won’t be a good choice (not reliable).

    http://wordpress.org/extend/plugins/sam-broadcaster-wordpress-plugin/

  • The topic ‘[Plugin: sam-broadcaster-wordpress-plugin] Plugin messes admin UI completely up’ is closed to new replies.