WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Sabre] Version 1.2.0 not accept registration

[Plugin: Sabre] Version 1.2.0 not accept registration

  • Hi, I have just installed version 1.2.0 under wodpress 3.1. I am running network mode, and when I try create a new user/site I receive this message ERROR: Registration stopped by Sabre.
    The user are listed in “approved registrations” but nothing happen, any email or something are send and blog are not created.
    Any idea?

    http://wordpress.org/extend/plugins/sabre/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Both are fresh install, wordpress 3.1 and sabre 1.2.0.

    I think the problem are related with “confirmation tab” what in latest version just disapear to me.

    Plugin Author dlo
    Member

    @dlo

    Confirmation options are disabled when using Sabre in multisite mode as it uses the default behaviour of WordPress in this case.
    Are you sure that everything is OK with your WordPress parameters?

    Hi DLO, if I disable SABRE when I try register I receive a new mail with password for new site/users, this also work with another plugin (SI CAPTCHA Anti-Spam). But I disable this plugin to use SABRE and when I try register all things work fine til the end when I am forward to first screen with a message that SABRE stoped registration.
    Under admin panel that is the data:
    * Total number of registrations stopped: 314
    * Total number of registrations accepted: 44
    * Number of pending confirmation: 0
    But this 44 accepted don’t receive mail with password and actvation link.
    Some idea?
    When you have a free time you can check what I am talking about? My blog is seublog.net
    Thank you for the help.

    I’ve installed a fresh wordpress 3.1 multisite (brazilian version) with vympel.br.
    Enabled it, tried to register with wp-signup.php
    First page, ok, passes with the right captcha.
    Somehow on the second page (where there is no captcha), it brought us back to first page.

    Tried this only with the visual captcha.. But brand new wordpress, clean db with no other theme/plugin!

    I think there’s an issue somewhere..
    We then installed Si-captcha and it worked fine, though we get lot of spam with it 🙁

    I hope you get it fixed! Good luck.

    Matthew Hui
    Member

    @zazinteractive

    Same problem

    twicealive
    Member

    @twicealive

    I Have The Same Problem.

    Here is my information – I hope it will help you find the bug.

    Version 1.2.0 under wordpress 3.3.1 – Network mode.

    When I try create a new user/site I receive this message ERROR: Registration stopped by Sabre.

    The users are listed in “approved registrations” but nothing happens, no emails are sent and the blogs are not created.

    With Sabre enabled, if I allow registrations only (not blog creation) then the confirmation emails are sent just fine.

    If I disable Sabre, all works fine.

    Best Regards,
    Michael Robinson

    twicealive
    Member

    @twicealive

    PS:
    I should also mention that even though the users are listed in Sabre’s “approved registrations”, the User ID is Not Created

    Hope this helps…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Sabre] Version 1.2.0 not accept registration’ is closed to new replies.