Support » Plugin: Sabre » [Plugin: Sabre] BUG: Shouldn't use zen.spamhaus.org

  • Resolved purewhite

    (@purewhite)


    The zen.spamhaus.org blacklist contains the PBL blacklist, which as stated is “End-user Non-MTA IP addresses set by ISP outbound mail policy”. This should ONLY be blocked via mail servers, and it contains many end user ip addresses that are only to be blocked because the ISP has said they shouldn’t be sending mail.
    These users should be able to register on blogs, and login.

    Ether use the other spamhaus.org blacklists, or test if the return code is ether 127.0.0.10 or 127.0.0.11 and don’t block based on those codes because that means the user is in the PBL.

    http://wordpress.org/extend/plugins/sabre/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Sabre] BUG: Shouldn't use zen.spamhaus.org’ is closed to new replies.