WordPress.org

Support

Support » Plugins and Hacks » [Plugin: S3 Video Plugin] Video keeps appearing at the top of the page

[Plugin: S3 Video Plugin] Video keeps appearing at the top of the page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Anthony Mills

    @anthony_mills

    Hey mate, what version of the plugin are you using? Is the them you are using available publicly that I could grab and try and replicate? Also what player are you using, flowplayer or videoJS?

    I’m having the same problem. I set up a test page here so you can see the results here…

    http://www.hosbtestsite.com/blog/first-s3-test/

    I’m using version 0.95 on WP 3.4.2

    It happens with both Flowplayer and VideoJS.

    Plugin Author Anthony Mills

    @anthony_mills

    Thanks for that link, much appreciated. I will take a look and see if I can replicate the issue. Anychance you can tell me what theme it is? and if its publically available. Just need to try and limit all of the variables in the testing.

    I’ve tried it on the Catalyst and GoBlog themes, 2 premium themes, but I switched the hosbtestsite theme to a stock WP 2011 theme and I’m still getting the same problem. All other plugins are disabled.

    Plugin Author Anthony Mills

    @anthony_mills

    Hi there i have redesigned the way the video is embedded into a post and it should now work without a hitch if your upgrade to version 0.96.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: S3 Video Plugin] Video keeps appearing at the top of the page’ is closed to new replies.