Support » Plugin: s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members) » [Plugin: s2Member ( Membership w/ PayPal® )] Says "you need php 5.2 " I have PHP Version

  • The topic ‘[Plugin: s2Member ( Membership w/ PayPal® )] Says "you need php 5.2 " I have PHP Version’ is closed to new replies.