WordPress.org

Support

Support » Plugins and Hacks » RSVPMaker » [Plugin: RSVPmaker] Not compatible with 3.3.1

[Plugin: RSVPmaker] Not compatible with 3.3.1

Viewing 1 replies (of 1 total)
  • Plugin Author davidfcarr

    @davidfcarr

    This is most likely a spam filter issue. It’s also possible that your ISP prevents programs from sending email.

    I don’t think it’s related to the version of WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: RSVPmaker] Not compatible with 3.3.1’ is closed to new replies.
Skip to toolbar