WordPress.org

Forums

Rotating Tweets (Twitter widget and shortcode)
[resolved] [Plugin: Rotating Tweets widget and shortcode] WordPress error message: connect() timed out (5 posts)

  1. ffwwebtech
    Member
    Posted 2 years ago #

    First and foremost, thank you for this plugin. Very slick and clean-looking!

    The issue I'm having today is that when I install the plugin locally, it works like a charm. When I publish it to the remote server, I get the error message, "Problem retrieving data from Twitter. WordPress error message: connect() timed out!. Please check the Twitter name used in the settings."

    I'm not altogether certain it isn't a problem with my web host (which as of right now is a free host). Any input you have would be greatly appreciated.

    Below is the link to the shell of our website, as well as the Twitter username I'm trying to feed from.

    http://www.fashionfeedswarmth.org/wordpress
    @FFWarmth

    http://wordpress.org/extend/plugins/rotatingtweets/

  2. Martin Tod
    Member
    Plugin Author

    Posted 2 years ago #

    Hi. Sorry this isn't working for you.

    I've tried the Twitter username at http://www.martintod.org.uk/blog/ and it works for me - so, as you say, I suspect the problem might be with your hosting settings.

    The function that is broken is a standard WordPress function wp_remote_request(). What happens if you Google this and the name of your hosting provider?

    I notice that the header image doesn't work (at least on my browser). Have you tried everything on http://codex.wordpress.org/Moving_WordPress ?

  3. ffwwebtech
    Member
    Posted 2 years ago #

    When I Google wp_remote_request() with the name of my free host, I don't get any kind of relevant hits. I'm almost certain this is the issue, and I'm going to looking deeper into it this morning.

    As far as the header image, just bad web design on my part. :)

    If you would like, I can get back to you on whether I was successful in my endeavors this morning, getting your wonderful plugin to work for me.

  4. Martin Tod
    Member
    Plugin Author

    Posted 2 years ago #

    If you could let me know, that would be great!

    Best wishes

  5. ffwwebtech
    Member
    Posted 2 years ago #

    Definitely the web server. I uploaded it to a different host, and it works perfectly. Sorry for the bother, but thanks for the response!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.