WordPress.org

Forums

RomeLuv Google Maps for WordPress
Simple Facebook Connect Kills the Map (2 posts)

  1. dmagill
    Member
    Posted 3 years ago #

    Hello!

    Firstly, thank you for your time in this project. It is excellent and easy to use.

    And of course, I have run into a problem. But I am not sure how to fix this. It may be easy or hard, but I have been kicking it for hours now.

    Also, I apologize for cross posting, I posted on your Blog about this, but have since come up with more and better info.

    At first I was just getting a "Input error: Invalid referer" error at the bottom of the blog. I researched and read and pretty much got nothing of value out of it, although I now know how to fix reCAPTCHA.

    This morning I took a fresh approach to the problem. There are a number of plugin's on our site, and after disabling them all I got the maps working. Then one by one I started to re-add the plugins. Everything worked fine till I got to "Simple Facebook Connect - Base". The moment I reactivated the "SFC-Like Button", the map stopped working and I got the "Input error: Invalid referer" again.

    I have tried to move the Map above the content and below the content, but get the error instead.

    If I remove the "SFC-Like Buttom" the Map comes back.

    I am not sure what to do. I am leaving my work untouched, maybe there is something there that will help.
    http://vsgroupdev.com/languagesite/blog/2011/07/map-test-two/

    Any help is appreciated. Thank you.

    David

    http://wordpress.org/extend/plugins/romeluv-google-maps-for-wordpress/

  2. romeluv
    Member
    Plugin Author

    Posted 3 years ago #

    I fear you need to use the manual map placement option and the map template tag.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • RomeLuv Google Maps for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic