Support » Plugins » [Plugin: Role Scoper] PHP 5.4 not compatible

  • I want to use Googlyzer which requires PHP 5.3 or above. I forced my 1and1 account to use PHP 5.4.4 with a handler in .htaccess.

    So Googlyzer was functioning but every page of my site started with:

    Warning: Creating default object from empty value in /homepages/33/1and1account/htdocs/mydomain.com/wp-content/plugins/role-scoper/definitions_cr.php on line 57

    Warning: Creating default object from empty value in /homepages/33/1and1account/htdocs/mydomain.com/wp-content/plugins/role-scoper/taxonomies_rs.php on line 37

    Warning: Creating default object from empty value in /homepages/33/1and1account/htdocs/mydomain.com/wp-content/plugins/role-scoper/taxonomies_rs.php on line 37

    Warning: Creating default object from empty value in /homepages/33/1and1account/htdocs/mydomain.com/wp-content/plugins/role-scoper/taxonomies_rs.php on line 37

    Is Role Scoper being updated to fix this? Is there anyone that might know how I can fix it? From some Google searches I see it is a pretty common problem.

  • The topic ‘[Plugin: Role Scoper] PHP 5.4 not compatible’ is closed to new replies.