Support » Plugin: Role Scoper » [Plugin: Role Scoper] Non-logged in users can not see output

Viewing 2 replies - 1 through 2 (of 2 total)
  • NOTE: I had to deactivate RoleScoper so the example page will look like it is working fine.

    Plugin Author Kevin Behrens

    (@kevinb)

    All you need to do is switch off Role Scoper filtering of that plugin’s post type and taxonomy:

    • Roles > Options > Realm > Taxonomy Usage
    • Roles > Options > Realm > Post Type Usage
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Role Scoper] Non-logged in users can not see output’ is closed to new replies.