WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Role Scoper] Is this compatible with Multisite?

[Plugin: Role Scoper] Is this compatible with Multisite?

  • Is this plugin meant to be compatible with WordPress Multisite enabled as every time I’ve tried activating it, it breaks my site causing a server error and making it completely inaccessible.

    “HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.”

    I then have to login to FTP and delete the plugin to get my site back.

    I don’t have any other member/role editing plugins activated and only a couple of other plugins installed so why is this happening?.

    http://wordpress.org/extend/plugins/role-scoper/

Viewing 2 replies - 1 through 2 (of 2 total)
  • This happened to me too and my site is down. I tried to FTP into the site to delete the plugin but all ftp apps fail to delete the directory. I am in big trouble and I do not know what to do.

    Plugin Author Kevin Behrens

    @kevinb

    Version 1.3.56 has a bug which causes a fatal error at first-time activation on a Multisite installation. This is corrected in the current 1.3.57-dev and upcoming 1.3.57.

    If you care to pursue it further, a copy of any corresponding entries in your PHP error log are always helpful.

    wclash, try deleting the folder via your site control panel file manager.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Role Scoper] Is this compatible with Multisite?’ is closed to new replies.