WordPress.org

Forums

Role Scoper
[resolved] Breaks the new Nex-Gen Gallery 1.9 update. 500 server error (2 posts)

  1. T Klein
    Member
    Posted 3 years ago #

    Whenever I try to add images with the new 1.9.0 next-gen gallery update recently I get a HTTP 500 error on the pictures. When I disable Role Scoper everything works fine. (with all plugins disabled and just using role scoper, it still breaks.)

    Just a heads up. Will have to downgrade til a fix comes out I hope! Great job your doing, keep it up the plugin is awesome.

    I notified next-gen gallery developer on the forums also.

    http://wordpress.org/support/topic/plugin-nextgen-gallery-role-scoper-breaks-next-gen-gallery-190-in-my-experience?replies=1#post-2469728

  2. Kevin Behrens
    Member
    Plugin Author

    Posted 3 years ago #

    The conflict with NextGEN Gallery 1.9 is fixed in Role Scoper 1.3.51.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Role Scoper
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic