WordPress.org

Forums

[Plugin: Robots Meta] The login and register pages get unchecked when saved (9 posts)

  1. rcktech
    Member
    Posted 5 years ago #

    Hi All,

    when I check the prevent indexing(The login and register pages) when I save the setting the option gets unchecked on its own.

    anyboy else experienced that problem.

    thank you,

  2. jrivera
    Member
    Posted 5 years ago #

    I'm also having the same problem. I'm using Version 2.8.5.

  3. rcktech
    Member
    Posted 5 years ago #

    Jrivera,

    I e-mailed the developer direct this morning but I have not heard anything back yet.

    If I get a respond I will post it here asap.

    thank you,

  4. rcktech
    Member
    Posted 5 years ago #

    And that's why I always wait a couple of months before I donate any money to plugin developers;

    I emailed them twice and put my question here on their dedicated forum.

    And I have not heard a damn thing!!! Lovely!

  5. rcktech
    Member
    Posted 5 years ago #

    Just to let you know that I have deactivated the plug in,

    I have sent the developer two email and put question here,I have heard nothing from them.

    That's why I always wait a couple of months before I donate any money to plugin developers;

  6. kumartinku
    Member
    Posted 5 years ago #

    Looks like the author has massive awareness in the subject. Thanks you for the info
    projector screens

  7. xdigitaldollx
    Member
    Posted 5 years ago #

    Mine is coming back with the login & registration pages unchecked after I save the settings too. Does anyone have a solution for this? Joost perhaps?

  8. mikemiller1
    Member
    Posted 5 years ago #

    I click check for any settings, click save -but then it gets unchecked for me too.

    Can any one help?

  9. mikemiller1
    Member
    Posted 5 years ago #

    I got it - click the "Save Robots Meta Settings" which is below the Webmaster Tools. (That will solve the problem)
    I was clicking the save changes to.htaccess at the bottom of the page instead.

Topic Closed

This topic has been closed to new replies.

About this Topic