WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Robots Meta] Compatability with WPRobot

[Plugin: Robots Meta] Compatability with WPRobot

  • wiebejammin
    Member

    @wiebejammin

    I’m using a plugin called WPRobot. I recently started having database errors every time I did a manual post with WPRobot. I deactivated all of the plugins and the problem went away. I reactivated the plugins one by one and the offender was Robots Meta. This is the error I get when the plugin is activated and I do the manual posting –

    WordPress database error: [Unknown column ‘robotsmeta’ in ‘field list’]
    UPDATE wp_posts SET robotsmeta = ” WHERE ID = 587

    Using WP 2.8.5

    Any help in resolving this issue would be much appreciated.

    Steve

  • The topic ‘[Plugin: Robots Meta] Compatability with WPRobot’ is closed to new replies.