Support » Plugin: Ribbon Maker » [Plugin: Ribbon Maker] Problem with 1.31, get version 1.31.1 from "other versions" to fix

  • ResolvedPlugin Author hypershock

    (@itscoolreally)


    I accidentally introduced a problem in version 1.31, but only if you use the new horizontal offset. I immediately reissued a fix but because of how wordpress repository works, you’ll have to get that new fix from the “other versions” section, you’ll want version 1.31.1 which solves the problem.

    When version 1.32 comes out this statement will no longer be relevant.

    thank you.

    http://wordpress.org/extend/plugins/ribbon-maker/

  • The topic ‘[Plugin: Ribbon Maker] Problem with 1.31, get version 1.31.1 from "other versions" to fix’ is closed to new replies.